Installing the .NET Framework 4.5.1

Root > Secret Server

Secret Server 8.5.000000 requires the .NET Framework 4.5.1 to be installed on the web server prior to installation or upgrade. The .NET Framework 4.5.1 can be installed on Windows Server 2008 or later.

Use the link below to download the installer for the following operating systems:

  • Windows Server 2008 / Windows Vista
  • Windows Server 2008 R2 / Windows 7
  • Windows Server 2012 / Windows 8

Download here: http://www.microsoft.com/en-us/download/details.aspx?id=40779

Windows Server 2012 R2 and Windows 8.1 include the .NET Framework 4.5.1. No additional installation is required for these operating systems.

Windows Server 2003 and Windows XP are not supported by the .NET Framework 4.5.1.

Note   Installing the .NET Framework 4.5.1 may require you to reboot your server after installation. It is recommended to have downtime scheduled for your Secret Server server before beginning installation.

For more information about upgrading Secret Server in a single or clustered environment please see:

http://support.thycotic.com/KB/a17/upgrading-secret-server-single-instance-web-clustering.aspx


Add Feedback